Get in touch
Back
Degraded

Degraded Performance

Started 28 Apr at 04:00pm PDT, resolved 28 Apr at 05:20pm PDT.

app.macheye.com
Resolved

Issue resolved - Status back to normal

Posted 28 Apr at 05:20pm PDT.
Updated

We have identified the root cause of the load balancer latency and working on the issue.

Posted 28 Apr at 04:40pm PDT.
Created

Load balancer latency issues

Posted 28 Apr at 04:00pm PDT.